Using CSM (CA Chorus Software Manager), the application of Hiper Ptf SO16019 fails

book

Article ID: 205931

calendar_today

Updated On:

Products

CA Mainframe Software Manager (Chorus Software Manager) CA Chorus Software Manager

Issue/Introduction

The application of Hiper PTF SO16019 via CSM fails due to missing prereqs (SO15439, SO15896). 

 

 

Cause

The problem CSM is having with the two ptfs is that they are PE'd and are no longer available by themselves for downloading in support online (support.broadcom.com).

Environment

Release : 6.0, 6.1

Component : Chorus Software Manager

Resolution

To facilitate obtaining the missing PE'd ptfs, log into support.broadcom.com and build a complete package for ptf SO16019 (this will include all the pre-reqs with two of them being the missing ones). Once the ptf zip file is downloaded to the pc, unzip it and then ftp in binary the two ptfs to a pre-allocated FB lrecl 80 pds on the LPAR CSM runs on. From there in CSM, perform the  'add external maintenance' specifying the PDS dataset and use (*) for the member names. Once this external maintenance is added proceed with the APPLY.