Whitelist Salesforce senders in Email Impersonation Control service
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Whitelist Salesforce senders in Email Impersonation Control service

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Article ID: 205889

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Salesforce senders are stopped or tagged by the Email Impersonation Control service.

Cause

Salesforce does not use the domain Salesforce.com solely when sending emails, but rather a long string ID followed by the domain Salesforce.com. This string changes per user, whitelisting each single user becomes a challenging task.

Resolution

Broadcom recommends to use wildcard for whitelisting the sending domain:

*.salesforce.com

Please use caution when utilizing wildcards for any Approved senders.