Email showing policy impact not being sent

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Article ID: 205646

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Updated On:

Products

CASB Security Advanced Data Loss Prevention Cloud Package

Issue/Introduction

When you look at a policy, you have tab within the policy that shows what files will be impacted by the policy.  On that tab you have the option to "Receive full list of impacted file via email"  When you click that link an email is never received.

 

Cause

if there is a non-ascii character in the name of the policy this email will not be sent.  Most commonly seen with accented letters.

Environment

Release :

Component :

Resolution

The current workaround is to remove any non-ascii characters from the name of the policy.  It is an issue that will eventually be fixed by engineering though there is no current eta for when it will be fixed.

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