Data Center Security 6.9 Linux agent requires at package

book

Article ID: 205639

calendar_today

Updated On:

Products

Data Center Security Server Advanced Data Center Security Server Data Center Security Monitoring Edition

Issue/Introduction

When installing DCS 6.9.0. agent for Linux operating system, you may get the following error: 

error: Failed dependencies
at is needed by dcs-6.9.0-x......

Cause

The automation toolkit package (at) is missing from the Linux server and needs to be installed. 

Environment

Release : 6.9.0

Component : DCS Linux agent

Resolution

Log in as root and check to see if the at package is installed by typing the following: 

which at

if it is not installed you will see a similar result: 

no at in the /sbin/bin....

To install the at package type the following while logged in as root:

yum install at

After the at package is successfully installed, you can install or upgrade the DCS Linux agent to 6.9.0

 

Additional Information

This requirement can be found on page 17 of the Symantec ™ Data Center Security: Server Advanced and
Monitoring Edition 6.9 Agent Guide which is included in the Docs folder of the DCS installation media.