NF1M61 and NF1M62 errors issued at Netmaster SSI startup
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NF1M61 and NF1M62 errors issued at Netmaster SSI startup

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Article ID: 205524

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Updated On:

Products

NetMaster Network Management for TCP/IP MAINFRAME NETWORK MANAGEMENT

Issue/Introduction

When the Netmaster SSI task is started, the following error messages are returned:

NF1M61 SEC ATTR REQ FOR STACK: TCPIP FAILED. REASON: USS ERROR.  FN, RV, RC, RS:  BPX1CON -1 00000081 053B006C                                                                     
NF1M62 SYSTCPER SERVICE IS NOT ENABLED FOR STACK: TCPIP                   

Environment

Release : 12.2

Component : CA NetMaster Network Management for TCP/IP

Cause

zERT Detail Information Service has not been activated

Resolution

When running z/OS 2.3 and above, the zERT Detail Information Service must be activated, as mentioned on "Set Up the zERT Detail Information Service" section of the Netmaster for TCP/IP documentation, where you can read this note:


While we always recommend applying complete maintenance, please also ensure that the following PTFs are applied to ensure full functionality and avoid potential problems.
This is the list as of March 30, 2022. 

pre-GA (LEVEL INC0x)
SO01773  CC11C20  DQ0311 NO RECORDS FOUND MATCHING SUPPLIED CRITERIA      
SO07516  CC2D810  SSI ABEND S-0C4 AT NM000F4S+103B8       

Post GA   (LEVEL 1904 or 0000)             
SO09951  CC11C20  NM6D10 PARAMETER 2 TO DATECONV FUNCTION IS INVALID      
SO11462  CC2D810  ADD SMF WRITE CONTROL FOR ZERT RECORDS TO /IPAPPL      
SO11463  CC2D811  ADD SMF WRITE CONTROL FOR ZERT RECORDS TO /IPAPPL      
SO12035  CC2D811  CUSTOMIZER PARAMETER GROUP $IP IPEVENT FAILS WITH N47H99
SO12188  CC2D810  /ENCSUM NOT SHOWING SECURED CONNECTIONS                
SO13255  CC11C20  SLOW RESPONSE ON TCP CONNECTION LIST                    
SO13256  CC2D810  SLOW RESPONSE ON TCP CONNECTION LIST                    
SO13257  CC2D811  SLOW RESPONSE ON TCP CONNECTION LIST                    
SO13563  CC2D810  ALL ZERT DETAIL RECORDS ARE BEING DELIVERED TO NETMASTER
SO16003  CC11C20  ENCRYPTION SUMMARY HELP IS INCORRECT
LU03777  CC11C20  SUPPORT ZERT POLICY ENFORCEMENT AND AT-TLS POLICY ACTION
LU03778  CC2D810  SUPPORT ZERT POLICY ENFORCEMENT AND AT-TLS POLICY ACTION
LU03778  CC2D811  SUPPORT ZERT POLICY ENFORCEMENT AND AT-TLS POLICY ACTION
LU04750  CC11C20  SHORT ON STORAGE WHEN USING ZERT DETAIL 
LU04751  CC2D810  SHORT ON STORAGE WHEN USING ZERT DETAIL 
LU04802  CC2D811  SHORT ON STORAGE WHEN USING ZERT DETAIL 
LU05246  CC2D810  TCPSECE NOT ALERTING FOR SHORT CONNECTIONS


 



Additional Information

EXCEPTIONS:
The NF1M61 and NF1M65 messages can also appear when zERT has not been configured in your TCP/IP stack. 
To verify this, please logon to your Netmaster region, issue CMD to access the Command Entry console screen, and issue

$$SYSPRO NMIPDIAG

When the display is complete go to the section titled 
IPDI52H0 Checking IBM TCPIP SMF Configuration  

If this has not been configured in TCP/IP, you will see these messages

IPDI52K2    Error: TCPIPNFS - Stack Network Management Configuration specification ZertSrv is not active.                                                   
IPDI52H5W   Warning: TCPIPNFS - Stack Configuration for SMF record 119 does not have   ZERTDETAIL subrecord specified 
IPDI52HBW   Warning: TCPIPNFS - ZERT is not specified in the GLOBALCONFIG statement              

In this case, the messages can be ignored. There is nothing to be done in Netmaster as the stack is not generating zERT SMF records, so SOLVESSI is not receiving any zERT records for processing.     


Applying the latest maintenance is still recommended to facilitate functionality and avoid problems.

It would be good to check and determine if / when zERT will be implemented in the TCP/IP stack. The doc noted in the Solution section will need to be reviewed and followed so that Netmaster is configured and ready when that happens.