Question about DR pstack and gstack pre-req

book

Article ID: 205419

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We are hosting on RHEL6.10.

In the pre-requisites for the data repository it states that the Data Repository requires "pstack" and "gstack".  If I execute a "yum install pstack", it installed the package gdb.x86_64 0:7.2-92.el6.  Is that all that's required then to install pstack and gstack?

Environment

Release : 20.2

Component : IM Reporting / Admin / Configuration

Resolution

The gdb.x86_64 0:7.2-92.el6 package includes both pstack and gstack for RHEL 6.10.