Bulk Load Excel file errors
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Bulk Load Excel file errors

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Article ID: 205395

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

When I try to do a bulk upload and select a file with the wrong extension IDM tells me that only .csv or .xls files can be uploaded, but I am attempting to upload a file created per the documentation in Excel. 

There are several various errors I try to go through the process using a. xls I get an error, for example:

"CSVParser can parse only files with a .csv or .xls extensions:"

"File Not Valid - The file should contain a valid header with at least two attributes" 



 

 

Environment

Release : 14.2

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

This is due to differing formatting depending on the version of Excel and the file format the import file is saved under. 

Resolution

Identity Management Bulk Loader requires either a .csv or .xls file. If working in excel ensure the file import file in the Excel 97-2003 Workbook(*.xls) format from the Save As save menu:




Additional Information

Please see the documentation for specific bulk load file formatting requirements and some examples:
https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-manager/14-3/administrating/administrators-users-and-groups/onboard-multiple-users.html