No data from VNA
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No data from VNA

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Article ID: 205330

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Updated On:

Products

CA Virtual Network Assurance

Issue/Introduction

There is no data showing from VNA in CAPM. I have attached the gateway and oc log after setting OC_ACQUISITION to DEBUG.

2020-07-12 13:32:31,595 ERROR [io.undertow.request] (default task-194) UT005023: Exception handling request to /vna/rest/v1/admin/ping: org.jboss.resteasy.spi.UnhandledException: java.lang.OutOfMemoryError: Java heap space

Environment

Release : 3.7 and 20.2

 

Component : Virtual Network Assurance For CA Performance Management

Cause

VNA is running out of memory allocated to it

Resolution

Add more memory and restart VNA. This can be done in the standalone.conf file in wildfly/bin
VNA_MAX_MEM=