IP radio button does not work after upgrade
search cancel

IP radio button does not work after upgrade

book

Article ID: 205325

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Portal CA Identity Suite

Issue/Introduction

The CA Identity Portal (IP) Form "Radio button" is not actionable.  When an Approver is trying to approve a request, the radio button on his screens is unclickable (cannot be selected).  This functionality was working in 14.1 but stopped after the upgrade to 14.3.  Attempting to submit the form without selecting a radio button returns a "Mandatory Filed" error.  See example below:

 

 

 

Environment

Release : 14.3

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

This is a programmatic error caused by changes to IP forms in 14.3 CP2 

Resolution

Issue resolved by HF-DE486941-20201216-0001.tgz.gpg.  This Hotfix is available on request and will be included in the next Cumulative Patch set.

It also needs to be applied alongside patch "HF-IMV-DE464868-20200909-0001.tgz.gpg" (available on request)