HTTP Status 500- in HelpDesk Configuration
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HTTP Status 500- in HelpDesk Configuration

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Article ID: 205320

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

We are getting HTTP Status 500 while configuring HelpDesk configuration using Universal Helpdesk API type in SOI Administration page.

We are trying to integrate SOI with SNOW using GD Connector.

Environment

Release : 4.2

Component : Service Operations Insight (SOI) Manager

Cause

HTTP Status 500 -

Type Exception report

Message

Description the server encountered an internal error that prevented it from fulfilling this request.

Exception

Java.lang.NullPointerException

               Com.aprisma.tomcat.authenticator.ExternalSSOAuth.authenticate(ExternalSSOAuth.java:419)

Note the full stack of the root cause is available in the Apache Tomcat/7.0.77 logs.

Resolution

Please apply the latest monthly update kit: SO15850

https://support.broadcom.com/external/content/release-announcements/CA-Service-Operations-Insight-Solutions--Patches/6500