Spectrum OneClick client is taking a long time to become usable after logging in.
search cancel

Spectrum OneClick client is taking a long time to become usable after logging in.

book

Article ID: 205264

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

After logging into Spectrum either through the OneClick console or the OneClick WebApp, OneClick seems to freeze for 20-30 minutes before it becomes usable. After this time, there are no issues with OneClick performance. It is only the 20-30 minutes after the initial login.

Environment

Release : 10.4.x

Component : Spectrum OneClick

Cause

Possible root cause are Global Collections with a very large number of members.

Resolution

Check your Global Collections for a large number of members and if possible, refine your search parameters to cut down on the number of members in a single Global Collection.