Clients are listed in Endpoint Protection Manager despite not having Endpoint Protection client installed
search cancel

Clients are listed in Endpoint Protection Manager despite not having Endpoint Protection client installed

book

Article ID: 205185

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Clients show in the Symantec Endpoint Protection Manager (SEPM) which have never had Symantec Endpoint Protection (SEP) installed.  Viewing the client properties shows mostly blank fields.

Environment

Release : 14.x

Component :

Cause

The clients were imported from an active directory Organization Unit (OU) or container using Active Directory Integration.  

Resolution

This is expected behavior.  The import option will import the entire list of machines from the selected OU or container regardless of whether SEP is installed.

 

For instructions integrating Active Directory with the SEPM, refer to the following document:

How to synchronize/Integrate Active directory with the Symantec Endpoint Protection Manager