CA Spectrum Global Collection Names got changed suddenly
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CA Spectrum Global Collection Names got changed suddenly

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Article ID: 205151

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Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

The Global Collection Names in OneClick changed after the OneClick server switch over to the Secondary SpectroSERVER.

Environment

Any release of Spectrum. 

Component : Spectrum Core / SpectroSERVER

Cause

The primary and fault tolerant SpectroSERVER databases were not in sync. 

Resolution

The primary and fault tolerant SpectroSERVER databases were out of sync. The customer did an online backup to sync the databases and cycled the OneClick server and that resolved the issue.