CA Spectrum Global Collection Names got changed suddenly
book
Article ID: 205151
calendar_today
Updated On:
Products
CA SpectrumCA eHealth
Issue/Introduction
The Global Collection Names in OneClick changed after the OneClick server switch over to the Secondary SpectroSERVER.
Environment
Any release of Spectrum.
Component : Spectrum Core / SpectroSERVER
Cause
The primary and fault tolerant SpectroSERVER databases were not in sync.
Resolution
The primary and fault tolerant SpectroSERVER databases were out of sync. The customer did an online backup to sync the databases and cycled the OneClick server and that resolved the issue.