Identity Policy not running on Admin Task as before
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Identity Policy not running on Admin Task as before

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Article ID: 205131

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

The Identity Policy is not working anymore in a specific Admin Task, it stopped to work without reason.

 

Environment

Identity Manager 14.x

Virtual Appliance and Standalone versions

Cause

The root cause can be:

- Manual change in the LDAP browser corrupted the Admin Task

- Some connection issues (IdM x DB) while modifying the Admin Task and corrupted it

- Cluster environment, some issue with nodes connectivity while modifying the admin task

- Remove some Provisioning Role through IdM UI which is part or another process that broke the Identity Policy or PX 

- Disk full (IdM or DB) which causes data losses

Resolution

Create a copy of the problematic Admin Task and after that the Identity Policy worked again.