Performance Management authentication failure after LDAP Group configuration changes
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Performance Management authentication failure after LDAP Group configuration changes

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Article ID: 205076

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Unable to authenticate to CAPM.  Services have already been restarted.

After modifying the Group configuration for the LDAP configuration via the SsoConfig tool users are no longer able to log in.

DX NetOps Performance Management Performance Center log in failure. Presented with "Unable to authenticate user" when attempting to log in with valid credentials.

Environment

All supported DX NetOps Performance Management releases

Cause

Mistakenly updated the Search Domain with the Group value breaking the LDAP configuration and authentication.

Resolution

Use the SsoConfig tool to update the Search Domain with the correct value.

Validate the changes via SsoConfig tool option 5 for the Test LDAP user testing option.

Restart the caperfcenter_sso services after making the changes and validating they are successful.