'Permission Denied' Error When Logging Into GCP SaaS Environment
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'Permission Denied' Error When Logging Into GCP SaaS Environment

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Article ID: 205071

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Updated On: 04-29-2025

Products

Clarity PPM SaaS

Issue/Introduction

User not able to log into environment, which uses SSO in the Chrome browser.
User is able to log in using Edge browser.

The similar URL showing 'Permission Denied' is:

https://support.broadcom.com/web/ecx/permission-denied?error=INVALID_REQUEST&error_description=User%20authentication%20failed&state=https%253A%252F%252FcppmXXXX-qa.ondemand.ca.com%252Fpm%252F%2523%252Flogin&X-CLIENT-TRANSACTION-ID=[example1]&X-TRANSACTION-ID=[example2]

 

 

Environment

Clarity

Cause

This error may occur if users are using an old bookmark or caching issue.

Resolution

If issue is only happening with the Chrome browser, access with the respective link: https://cppmXXXX.ondemand.ca.com 
or update the bookmark to the address up until ondemand.ca.com

To rule out a caching issue, try entering the URL in the browser running incognito/inPrivate mode.

If problem persists, open a case with Support.

 

Additional Information