In CloudSOC Settings Gateway unable to access WSS service to download agent
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In CloudSOC Settings Gateway unable to access WSS service to download agent

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Article ID: 204955

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Updated On:

Products

CASB Gateway

Issue/Introduction

Under Settings | Gateway is the option to "Click button below to setup WSS Agent"

 

Cause

This is happening because the CloudSOC SysAdmin does not have a WSS account with same email address / login credentials as in CloudSOC,

or a WSS tenant has not been registered / linked to that CloudSOC tenant.

Resolution

In order for the login to be seamless both CloudSOC and Threatpulse need to have the same email address for a seamless login.

WSS Threatpulse requires the Broadcom login.  Mid 2023 CloudSOC will require the Broadcom login.  The user must have access to both CloudSOC and Threatpulse.

 

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