PROCESSCOUNT in Portal MAsking Setting is missing.
search cancel

PROCESSCOUNT in Portal MAsking Setting is missing.

book

Article ID: 204908

calendar_today

Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

The PROCESSCOUNT option is not visible in the MASKINGSETTING of the masking in the portal. Is there a way to  add it in the list?

Also, is there a reason why we don't see the PROCESSCOUNT option in the portal?

 

Portal version  4.9.233

 

Environment

Release : 4.9

Component : CA Test Data Manager

Cause

When the masking feature was introduced, engineering limited a lot of FDM options in the portal.
There is a need to carry out an audit to find out which option needs to be made visible again. PROCESSCOUNT is one such option

Resolution

To enable PROCESSCOUNT ,  Set  the "hidden" tag to "false".  Its true by default.   

 

  <hidden>false</hidden>

 

There are two places, we have to make this change in the properties files

1. Portal directory

C:\Program Files\CA\CA Test Data Manager Portal\conf\fdm-config.xml

2. In FDM directory

C:\Program Files\Grid-Tools\FastDataMasker\config.xml


Restart the services after the above changes.

Attachments