startso command results in a cannot execute error
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startso command results in a cannot execute error

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Article ID: 204901

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Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

When running the startso command, a "cannot execute" message is returned, as seen below:

startso all
startso[10]: /u01/apps/appworx/c/callscript: cannot execute

Environment

Component : APPLICATIONS MANAGER

Cause

This is likely an issue with the data corruption or error in the core Applications Manager files

Resolution

Run a fresh installation of Applications Manager by following the below steps:

1. Delete the $AW_HOME/data/extract_file.dat
2. Rerun cdinst.sh against the current $AW_HOME directory

This will re-extract and rewrite all Applications Manager core scripts.