Polling has been stopped on many devices in Performance Management
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Polling has been stopped on many devices in Performance Management

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Article ID: 204782

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Receiving the following errors from multiple devices in the same DC:

Polling has been temporarily reduced due to prior timeouts. Check the PollSummary.log for more details. The device may be down or may be receiving more polls than it can respond to.

Environment

All supported Performance Management releases

Cause

The Data Collectors managing the devices returning those polling errors had their IP addresses changed. As a result internal ACL and/or Firewall configurations prevented the successful polling of the devices from the DC using it's new IP address.

Resolution

Ensure all necessary ACL and Firewall configurations are updated with the new IP address for the Data Collectors. Once completed polling should resume normally.