Backend calls to Couchbase display 0 response time and values.
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Article ID: 204511
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Updated On:
Products
CA Application Performance Management Agent (APM / Wily / Introscope)
CA Application Performance Management (APM / Wily / Introscope)
INTROSCOPE
DX Application Performance Management
Issue/Introduction
Backend calls to Couchbase are showing zero response times/values.
Environment
Release : 10.7.0
Component : APM Agents
Cause
Couchbase calls are very fast. So there is no issue as a result.
Resolution
Working as design.
Per Engineering, if these transactions are very fast then the average time may be close to zero and then rounded down to zero.
Feedback
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Yes
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No