Backend calls to Couchbase display 0 response time and values.
search cancel

Backend calls to Couchbase display 0 response time and values.

book

Article ID: 204511

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

Backend calls to Couchbase are showing zero response times/values.

 

 

 

 

Environment

Release : 10.7.0

Component : APM Agents

Cause

Couchbase calls are very fast. So there is no issue as a result.

 

Resolution

Working as design.

Per Engineering,  if these transactions are very fast then the average time may be close to zero and then rounded down to zero.