After upgrading the Symantec Endpoint Protection Manager to 14.3 RU1 or above, clients report that URL Reputation is malfunctioning
search cancel

After upgrading the Symantec Endpoint Protection Manager to 14.3 RU1 or above, clients report that URL Reputation is malfunctioning

book

Article ID: 204506

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading your Endpoint Protection Manager (SEPM) to 14.3 RU1 (14.3.3348) or newer, Symantec Endpoint Protection(SEP) clients that are still on older build than 14.3RU1 report that a component is disabled. "There is one problem. URL Reputation Protection is disabled. Click Fix"

On the SEPM you see the SEP client listed in the disable client list, which shows URL Enabled status as "Component is Malfunctioning"

On the SEP cleint UI you can see "There is one problem. URL Reputation Protection is disabled. Click Fix"

 

Environment

SEPM upgraded to 14.3 RU1 and above, SEP clients version lower than 14.3 RU1.

Cause

This is an expected behavior of the SEP clients that are at a lower version than14.3 RU1. The URL Reputation Protection feature is introduced in 14.3 RU1 and above SEP versions. 

Resolution

We recommend upgrading the SEP client to the same version as the SEPM and enable the feature in the Intrusion Prevention policy

Or 

To prevent this message from being reported, click the lock next to the checkbox, to prevent users from changing the setting. 

1. In the SEPM console, click on Policies > Intrusion Prevention.
2. Select the active Intrusion Prevention policy and click Edit policy (or double-click on the policy).
3. Select Intrusion Prevention.
4. Verify that the lock icon is closed on the "Enable URL Reputation" option as shown in the screenshot below.