After applying SO14226: errors seen in manager and UI logs: “Unable to recover from a tomcat bug”
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After applying SO14226: errors seen in manager and UI logs: “Unable to recover from a tomcat bug”

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Article ID: 204482

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

In soimgr.log:

2020-11-30 17:32:45,190 INFO  [http-bio-0.0.0.0-7493-exec-28] ?.?(?)  - Attempting alternative extraction of 'token'.

2020-11-30 17:32:45,190 INFO  [http-bio-0.0.0.0-7493-exec-28] ?.?(?)  - Query string is: 'EEMSESSION=UserSession%253BVersion-1.0%253B960f9363450c14fb40ec3a17d7691a82-5fb798d9-c4ac690-10c45'.

2020-11-30 17:32:45,190 INFO  [http-bio-0.0.0.0-7493-exec-28] ?.?(?)  - Parsed parameter map is: '{EEMSESSION=[Ljava.lang.String;@334a89d7}'.

2020-11-30 17:32:45,190 INFO  [http-bio-0.0.0.0-7493-exec-28] ?.?(?)  - Warning: Unable to recover from a tomcat bug while getting 'token'. Parameter array is null.

…………..

Same error is seen for token, password, password_value, etc

Environment

Release : 4.2

Component : Service Operations Insight (SOI) Manager

Cause

These errors appear to be benign.

Resolution

You may ignore these messages.

We have opened an internal defect (DE486691) to investigate this.

No current ETA.

Additional Information

These errors may also be seen in 4.2 before applying SO14226.