ASM Custom Report not working
search cancel

ASM Custom Report not working

book

Article ID: 204464

calendar_today

Updated On:

Products

CA App Synthetic Monitor DX Application Performance Management

Issue/Introduction

In ASM we are not receiving custom reports on time. eg. it is 3rd Dec and the last report we received was on 29th Nov.

Environment

Release : ASM SAAS

 

Cause

A rogue report in a user's account caused the reporting mechanism to become stuck.  Currently being investigated as to why this happened and to guard against it

Resolution

A user's report had caused the reporting mechanism to become stuck.  Engineering fixed the reporting mechanism and archived reports started coming through.  No report was lost as first the report is generated and then created into an archived report and then emailed out (if you have configured it to email the report).