Unsupported Browser trying to access the Enforce user interface with Google Chrome
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Unsupported Browser trying to access the Enforce user interface with Google Chrome

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Article ID: 204456

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Updated On:

Products

Data Loss Prevention

Issue/Introduction

When attempting to use Google Chrome to access the Enforce user interface you are presented with "Unsupported Browser" on DLP 15.5 and earlier versions.

Environment

Applies to DLP 15.5 and Earlier versions.

Compatibility has been provided in DLP 15.7

Cause

Google Chrome is not certified to work on DLP 15.5 and Earlier versions.

And although this can be overridden many areas of the UI will not function correctly using Google Chrome.

For the best experience, you should use Internet Explorer 11, Or Firefox.

Resolution

Recommended Method:

Upgrade the environment to DLP 15.7 or later

Workaround (if you cannot upgrade):

  • To override this setting in 15.5 browse to C:\Program Files\Symantec\DataLossPrevention\EnforceServer\15.5\Protect\config
  • Edit the file called manager.properties.
  • Find "com.vontu.manager.unsupported_browser_authentication = false"
  • Change "false" to "true".
  • Save and close the file.
  • Restart the SymantecDLPManager service.

Additional Information

Pathways for earlier versions not provided as at the time of this writing they will be at the end of support in only a few months.

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