Scheduled Reports steps/options for changing to different recipient(s)
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Scheduled Reports steps/options for changing to different recipient(s)

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Article ID: 204409

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Updated On:

Products

CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced CASB Security Premium CASB Security Standard CASB Securlet SAAS

Issue/Introduction

The user that created a scheduled report has left the company and the report needs to be edited so that it is sent to a different email address.

Cause

No other users can see the report regardless of what permissions they have.

Resolution

•  Best practice would be to recreate the report with a current user, configuring it to send to the correct email, and then delete the report owned by user that is no longer with the company.

•  The only way that the report owner/email recipient can be changed is to login as the user that created the report and edit the report. (this may be possible by resetting the password for that Admin account).