Cannot see devices when creating or updating a maintenance schedule
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Cannot see devices when creating or updating a maintenance schedule

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Article ID: 204400

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

In Operator Console, you are trying to create a maintenance schedule and add devices in it, or edit an existing schedule to add more devices.

However, when you create/edit it and select Update Devices, no devices are shown in the list.

 

Environment

DX UIM - 20.x, 23.x

Component : UIM - OPERATOR CONSOLE

Cause

- Not selecting a group/device

Resolution

The "update devices" window is only populated with devices from the group tree. If no Group or device is selected no device will show. 

Select a group or select a device from a list in order to see the list in the Update Device list.