Report Scheduler reset scheduling when editing
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Report Scheduler reset scheduling when editing

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Article ID: 204373

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Updated On:

Products

CA Business Service Insight

Issue/Introduction

Product:  CA Business Service Insight
When editing an existing report with an existing report schedule, the editing mask is reset to the default values.

For example: 
An report scheduled on 5th of every month is reset to the default (1st of month) when editing the scheduling. 

Environment

BSI 8.3.5.3 Fix 8

Component : CA Business Service Insight

Cause

Steps to Reproduce:---------------------
1. Login to BSI environment as default user
2. Click on Reports tab- Reports Folder
3. Select any existing Booklet type record and click edit
Note: Ensure that this booklet will have a schedule defined, if not create one for reproducing the behavior
4. If already a schedule is defined, note the recurrence pattern on the popup window
5. Note that the re-occurrence pattern is not reflecting the same value that is pre-defined for the booklet, but will default to basic OTB values in this case.

Resolution

Open a case with Broadcom support and request for below fix: 8.3.5.IE11Scheduler.zip