DX UIM Users cannot login to OC with account/contacts after upgrade
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DX UIM Users cannot login to OC with account/contacts after upgrade

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Article ID: 204366

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

I've upgraded UIM/UMP 9.2.0 to UIM/OC 20.3 and all seems OK but I can't log in to OC with any contact/account user but I can login with the administrator.

The Accounts created in UMP 9.20 are present in the Database but I can't log in with any of them.

I have also noticed that I cannot create new ACLs in the Account Admin app in the Operator Console.

Environment

  • Release: 20.3
  • Component: UIM - OPERATOR CONSOLE
  • Account-contacts
  • NimBUS users

Cause

  • security.cfg corrupt during the upgrade

Resolution

The cause of this issue is most likely a corrupt security.cfg. 

To restore the security.cfg from an existing backup use the following KB Article/Guide:

UIM - Use the secedit utility to recover or modify the security.cfg