APMIA:- SystemEdge Host Monitor is not working
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APMIA:- SystemEdge Host Monitor is not working

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Article ID: 204317

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

Using APMIA along with SystemEdge for host monitoring. The APMIA is working fine as expected but SystemEdge is coming up when we tried to enable the monitoring.

Agent version is 10.7. 

OS is windows.

 

Environment

Release : 10.7.0

Component : APM Agents

Cause

Sysedge installed improperly

Resolution

Sysedge uninstalled. Then installed via APMIA

1) Clear registry of sysedge

2) Check if not in add or remove programs. Still was there. Removed from registry uninstall key

3) Env variables (CAI,...) removed

4) Service Removed

5) Remove files under Program Files 6) Did sysedge install 7

) Start APMIA which started Sysedge service.

 

See https://knowledge.broadcom.com/external/article?articleId=11722,