UIM 20.3: Group Trend and TopN report - Account Contact Users Do Not See Any Groups
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UIM 20.3: Group Trend and TopN report - Account Contact Users Do Not See Any Groups

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Article ID: 204309

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

In UIM 20.3, an Account Contact user is unable to see any groups listed in the TopN or Group Trend reports, and is therefore unable to run a report.

Environment

Release : 20.3

Component : UIM - OPERATOR CONSOLE

Cause

The reports are based on groups under the "Groups" node in Operator Console.

These groups are actually integrated into the Account/ACL system just like old USM Groups.

Resolution

1. Log into Operator Console using a UIM administrator user. (not account contact user.)
2. Go to the Groups node in Operator Console.
3. Create a new group and while creating it you can choose an account by clicking on the Account dropdown:

 

In this example I have created "account group" underneath "test.cust" account. I also created one called "customer group".

Now when logging into OC under Groups, the account user can see only these 2 groups:

And now in Group reports (e.g. TopN/Group Trend) this user can see these groups as well:

 

 


So the bottom line is that Groups must be specifically assigned to an Account before an Account user can view them in the Group Trend and TopN report lists.

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