No events seen in DX Netops Performance Management and cannot add events views to dashboards
search cancel

No events seen in DX Netops Performance Management and cannot add events views to dashboards

book

Article ID: 204292

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

No events seen in DX Netops Performance Management and cannot add events views to dashboards.

Environment

Release : 20.2

Component : IM Reporting / Admin / Configuration

Cause

The Event Manager data source was not automatically added at install time.

Resolution

The Event Manager is installed on the DX Netops Portal when it is installed.
Normally it is also automatically added as a Data Source to the DX Netops Portal (CAPC/CA Performance Center)

To add the Event Manager data source, in DX Netops Portal (CAPC/CA Performance Center):

1) Navigate to Administration->Data Sources->Data Sources

2) Click Add

3) Choose "Event Manager' from the "Source Type" drop-down list.

4) Enter the hostname/IP of the DX Netops Portal

Note: You cannot use 127.0.0.1/localhost as other Data Sources such as the Data Aggregator must be able to reach the Event Manager.

5) Leave the port at 8281 and protocol as http.

6) Click Test, and if successful, save.

After ~10-15 minutes, verify if you have events, can add events views, etc.



Additional Information

If this is not successful, collect a CA Remote Engineer from the DX Netops Portal and open an issue with Broadcom Support for further investigation:

3.7.x:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/troubleshooting/unable-to-resolve-issue.html

20.2.x:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/dx-netops/20-2/Performance-Monitoring-with-DX-Performance-Management/troubleshooting/unable-to-resolve-issue.html