In Identity Manager Data is not getting archived using stored procedures.
search cancel

In Identity Manager Data is not getting archived using stored procedures.

book

Article ID: 204222

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

Data is not archiving using stored procedures but able to archive by checking the same using cleanup submitted task which is taking long.

Environment

IM 14.2 CP5

Cause

Table schema of tasksession12_5 and archive_tasksession12_5 was different because of this reason the stored procedure was not able to execute

Resolution

Requested to delete archive_tasksession12_5 table and recreate same as tasksession12_5 schema. After doing this Archival should be working 

 

Additional Information

DE478879