Device busy with other NCM operation shown in CA Spectrum for some devices
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Device busy with other NCM operation shown in CA Spectrum for some devices

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Article ID: 204216

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Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

We are seeing NCM capture failing for some devices with the message:

"Device busy with other NCM operation"

 

Even when NCM debug is enabled, no debug output is captured.

Environment

Spectrum 10.4 and later

Cause

When no debug output is captured, then this indicates a device side issue.

Resolution

SSH was not working on the device. Hence NCM SSH script communication is unable to connect.