"Failed to import server policy" error in System logs after upgrade to Endpoint Protection 14.3
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"Failed to import server policy" error in System logs after upgrade to Endpoint Protection 14.3

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Article ID: 204207

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After Symantec Endpoint Protection (SEP) is upgraded to 14.3, the client fails to apply policy updates.  When reviewing the SEP client system log, "Failed to import server policy" errors are present.

Environment

Release : 14.3

Component :

Cause

Most often, this is caused by applications in Network Application Monitoring's unmonitored applications list that were added using the "Add From..." option.  These applications will contain a FileLastModifiedDate entry which cause the import to fail.  Applications added to firewall rules which contain "Last modified" as part of the criteria may also be subject to this failure.

Resolution

The issue is resolved in SEP 14.3 RU1.

 

The following workarounds may be employed to mitigate the issue until an upgrade to SEP 14.3 RU1 can be performed:

  • Disable Network Application Monitoring
  • Disable or remove applications from the Network Application Monitoring Unmonitored Application List
  • Remove firewall rule references to applications that have a "Last Modified" date listed.

Additional Information

ESCRT-4353