SpanVA inaccessible after migrating to new hypervisor
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Article ID: 204164
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Updated On:
Products
CASB AuditCASB Gateway Advanced
Issue/Introduction
SpanVA is disconnected after migrating to a new Hypervisor.
Unable to access the SpanVA web interface.
Cause
Network configuration. Customer firewall and proxy rule blocked access.
Resolution
To verify the network accessibility:
ping the SpanVA
Note that the ICMP reply setting needs to be enabled in SpanVA settings before testing
Test SSH connectivity
Using a server or computer located in the same subnet as the SpanVA
CASB Engineering and Support have accounts that can access the VM, but the SpanVA also needs to have an internet connection for the SpanVA to be able to authenticate.
Can still test if the server is responding to the request. Authentication failed and permission denied error would indicate the SpanVA could accept connection requests
Test the SpanVA web server
Using a server or computer located in the same subnet as the SpanVA
Use wget command can test if the SpanVA would respond to the connection requests
If SpanVA responds, should see "HTTP request sent, awaiting response... 200 OK" message