Does DX APM support SAML on TLS 1.2?
search cancel

Does DX APM support SAML on TLS 1.2?

book

Article ID: 204156

calendar_today

Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction

Our client that is currently running on-prem APM, but is engaging the idea to move to DX APM. They have a question pertaining to the TLS version supported for SAML. According to the DX SaaS Security Compliance Questionnaire, it states that SAML is supported on TLS v1.1. Is version 1.2 supported? 

 

Environment

Release : SAAS

Component : APM SAAS ENTERPRISE

Resolution

SAAS -- all inbounds are on tls 1.2. So yes, TLS 1.2 is supported.

Additional Information

DX SaaS no longer support anything less than TLS 1.2.