Cluster management red triangle
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Cluster management red triangle

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Article ID: 204118

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management DX Operational Intelligence

Issue/Introduction

 

Looking in the DX platform cluster management, there is a red triangle next to the tenant information. 

Environment

Release : 20.2

Component : Introscope

Cause

 

The red triangle next to tenant status means there were some problems during tenant provisioning or tenant update job

Hovering over the triangle should give feedback to the problem but this has been confirmed as a defect in 20.2 to be fixed in the future.

Resolution

Information on investigating why the red triangle would appear

- Gather all logs from apmservices-gateway pod, these are persisted to NFS so all historical logs would need to be reviewed

If the logs do not indicate the issue (they are stored for 14 days only), the following can be investigated

1. Check activity log if there are errors:
  • In the manager left menu, select Activity log
  • Search for error icons in status.
  • Click on the status icon to get more information about the error

Activity log is not persistent so in case DX Cluster manager pod has been restarted, the logs won't be there
 
  • Try to redeploy the tenant:
  • This scenario will cause small EM downtime because the tenant will be redeployed.
  • Open Tenant services ,locate the problematic tenant and click on Configure:

     

  •  In the Configure tenant screen change the checkbox of "deploy with Webview "option. So in case it was not checked check it, otherwise uncheck it. (This will force tenant to reconfigured)
 
  • Click on Save
  • Wait for the tenant to be redeployed and check if the red triangle icon disappeared.
  • If the icon has not disappeared, check the activity log for errors. Described in the step 1 " Check activity log if there are errors "
  • Check for the errors and report to support if you require further assistance
  • In case the icon disappears, reconfigure the tenant to enable/disable the WebView so that system will be restored to the originally provisioned configuration.
 
 
 

Additional Information