[VIPEG] Users are unable to authenticate to VPN
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[VIPEG] Users are unable to authenticate to VPN

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Article ID: 204102

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Updated On:

Products

VIP Service

Issue/Introduction

Users are failing to logon to their VPN.

 

RAS reports the following

AAA user authentication Rejected: reason = AAA failure

 

 

 

Environment

RAS VPN boxes --> VIP Gateway Radius Authentication --> AD + Symantec Cloud

Cause

"HTTP Proxy Settings" is configured and has been working but Validation Server log now reports the following.

ERROR "2020-11-23 01:02:03.456 GMT+1000"  0.0.0.0 RAS-VPN:1820 0 0 "text=[VSWebServiceClient] Unknown Error. SOAP_RESPONSE[407: HTTP Error. 407 Proxy Authentication Required. Please check the proxy settings.]!" Thread-2156 VSWebServiceClientImpl.cpp

 

Some changes appears to have taken place at the HTTP Proxy Server that is rejecting the Proxy Authentication. 

Resolution

Two options.

1. Investigate HTTP Proxy Server and resolve the problem there.

2. Configure firewall to allow VIPEG to connect directly to the internet (this requires deleting the HTTP Proxy Settings and restarting Validation Services and Self Service Portal Service)