Process Manager is no longer executing rules for outbound email notifications
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Process Manager is no longer executing rules for outbound email notifications

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Article ID: 203983

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Updated On:

Products

ServiceDesk

Issue/Introduction

The process manager is not executing outbound email notification rules. The following errors are seen:

Rule [3]: Action Failed: [Send Email][To All Members in Assigned Queue] Using [1 Parameter]. Error: Unable to send emails due to an error -> Transaction failed. The server response was: 5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 0.35250:1A400000, 1.36674:0A000000, 1.61250:00000000, 1.45378:02000000, 1.44866:EB220000, 1.36674:0E000000, 1.61250:00000000, 1.45378:F0220000, 1.44866:24020000, 16.55847:31130000, 17.43559:0000000024020000000000000000000000000000, 20.52176:140F058E1500F01F00000000, 20.50032:140F058E8517F01F00000000, 0.35180:140F058E, 255.23226:38400000, 255.27962:0A000000, 255.27962:0E000000, 255.31418:1F000130, 0.35250:0200DB30, 1.36674:0A000000, 1.61250:00000000, 1.45378:02000000, 1.44866:4A000000, 1.36674:32000000, 1.61250:00000000, 1.45378:4F000000, 1.44866:01000000, 16.55847:B6000000, 17.43559:00000000A003000000000000FC00000000000000, 20.52176:140F058E1500101053000000, 20.50032:140F058E8517000055000000, 0.35180:58000000, 255.23226:4800D13D, 255.27962:0A000000, 255.27962:32000000, 255.17082:DC040000, 0.27745:6B000000, 4.21921:DC040000, 255.27962...

Environment

Release : 8.5 RU3

Component :

Cause

This issue started after upgrading to MS Office 365

Resolution

The email configuration inside ServiceDesk needs to match that of MS Office 365 now that it has been installed.  It's likely something as simple as ServiceDesk is now sending to the wrong SMTP server address.  The following documentation will help with this:

https://docs.microsoft.com/en-us/dynamics365/fin-ops-core/fin-ops/organization-administration/configure-email

ServiceDesk Administrator Guide

ServiceDesk - Configuring the Outbound and the Inbound Mail Settings