Unable to Activate ServiceNow Securlet
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Unable to Activate ServiceNow Securlet

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Article ID: 203978

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Updated On:

Products

CASB Security Advanced

Issue/Introduction

Error: Failed to query user's information from ServiceNow.  Please contact the Symantec CloudSOC Support Team.

Cause

First and last name is a required field.

Resolution

The ServiceNow Administrator must have "Full Access" with the rest API role snc_platform_rest_api_access.

The Administrator must have a First name and Last name populated. Also an email address that matches the CloudSOC sysadmin used in the activation.