In the SEDR GUI the enrollment status of the clients changes from "Enrolled" to "In Progress"
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In the SEDR GUI the enrollment status of the clients changes from "Enrolled" to "In Progress"

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Article ID: 203869

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Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

When reviewing the Symantec Endpoint Detection and Response (SEDR) GUI, it is noted that clients that were previously enrolled now show a status of "In Progress".

Cause

The database component which stores records of SEP clients exhausted its memory.

Resolution

Broadcom Engineering resolved this issue in version 4.5.0. Please perform the following steps:

  1. Upgrade to SEDR 4.5.0
  2. Remove the SEPM Controller connection
    1. Open the SEDR GUI
    2. Navigate to Settings -> Global -> Endpoint Communication Channel, SEP Policies, and Endpoint Activity Recorder
    3. Click on the three ellipses next to the SEPM Controller and select "Remove"
  3. Re-add the SEPM Controller connection
  4. Repeat steps 2 - 3 for each SEPM Controller where the clients are stuck with the "In Progress" status