In the SEDR GUI the enrollment status of the clients changes from "Enrolled" to "In Progress"
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Article ID: 203869
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Updated On:
Products
Endpoint Detection and Response
Issue/Introduction
When reviewing the Symantec Endpoint Detection and Response (SEDR) GUI, it is noted that clients that were previously enrolled now show a status of "In Progress".
Cause
The database component which stores records of SEP clients exhausted its memory.
Resolution
Broadcom Engineering resolved this issue in version 4.5.0. Please perform the following steps:
Upgrade to SEDR 4.5.0
Remove the SEPM Controller connection
Open the SEDR GUI
Navigate to Settings -> Global -> Endpoint Communication Channel, SEP Policies, and Endpoint Activity Recorder
Click on the three ellipses next to the SEPM Controller and select "Remove"
Re-add the SEPM Controller connection
Repeat steps 2 - 3 for each SEPM Controller where the clients are stuck with the "In Progress" status