Error using Centralized Agent Upgrade (CAU) - The artifact invalid: can't be processed
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Error using Centralized Agent Upgrade (CAU) - The artifact invalid: can't be processed

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Article ID: 203744

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

We are using Automic AE and want to upgrade the agents using CAU.

Unfortunately, we get the error "The artifact invalid: can't be processed", when trying to uploaded a file into AWI.

 

Environment

Release : 12.3

Component : AUTOMATION ENGINE

Cause

This error appears if you try to import an invalid file into AWI.

For instance, this can happen if you unzip the CAU Package and try to upload a file that was contained in the zip.

Resolution

The zip file (Automation.Engine_PCK.AUTOMIC_CAU_AGENT_UNIX_<version>+build.<build>.zip) downloaded from the Broadcom site has to be uploaded into AWI/AE directly without unpacking.