SFTP user finding Permission Denied while accessing SAAS service
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SFTP user finding Permission Denied while accessing SAAS service

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Article ID: 203681

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

As part of the SaaS SFTP service, folders for each environment is provided to customers. e.g. Production, Development, Test.

SFTP user is getting a  "permission denied" error while creating, updating or writing to folders shared directories. The SFTP user is not able to delete files earlier exported via the clarity gel process. 

 

 

Environment

CLARITY SAAS APPLICATION

Cause

UNIX clarity group membership change on the shared folders.

 

 

Resolution

The custom clarity workflow/gel scripts used to create the files should also have capability to clear the files. If the SFTP user is still experiencing the "permission denied" issue please open a case and let Support know the following:

  • The full path to the file or folder in question
  • A detailed description of the issue you're having with it
  • The exact error you're seeing (text or screenshot please)

Support team will work with Saas team to check the SFTP user and folder permissions.