Unable to view evaluation details after migrating CCS App server to new domain
search cancel

Unable to view evaluation details after migrating CCS App server to new domain

book

Article ID: 203679

calendar_today

Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite Control Compliance Suite Windows Control Compliance Suite Unix

Issue/Introduction

After migrating your CCS AppServer to a new domain, you are no longer able to view evaluation details.
Jobs run fine with no error, and the only error you see in the console when trying to view evaluation details is "Error retrieving details".

In the AppServer log you find an error like this.

 System.ServiceModel.Security.SecurityNegotiationException: The remote server did not satisfy the mutual authentication requirement.

Cause

This is caused due to CCS making a call that should be a local call but it is returned as false, making it think it is a remote server it is trying to connect to.

 

Resolution

Make sure that DNS and the local host file are all correct.

In this case we found an entry in the local host file referring to the old FQDN of this server.