HTTP Error 404.17 - Not Found error encountered after initial installation
search cancel

HTTP Error 404.17 - Not Found error encountered after initial installation

book

Article ID: 203608

calendar_today

Updated On:

Products

CA Unified Communications Monitor (NetQoS / UCM)

Issue/Introduction

After installing UIM 4.3.3, an error page is observed at the first login:

Environment

UCM 4.3.3

Cause

The wrong .NET CLR version was used for the UCMonitor Application Pool.

Resolution

You must ensure that the .NET CLR version number is set to 2.0 for the UCMonitor application pool. To do so,

  1. Go to Server Manager, IIS.
  2. Right click the CA Unified Communications Monitor server name and select IIS Manager.
  3. From the left pane, select the CA Unified Communications Monitor server, Application Pools.
  4. Select UCMonitor and change the .NET CLR version number from 4.0 to 2.0.

After the change, refresh the page and the UCM interface should load.