search cancel

OneClick WebApp is not working properly when launched from Internet Explorer

book

Article ID: 203492

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

OneClick WebApp is not working properly when launched from Internet Explorer. The windows will not resize properly and "jumps" when trying to click on anything in the window making it unusable.

Environment

Release : Spectrum 10.4.x

Component : Spectrum OneClick WebApp

Cause

The root cause for this issue is configuring a self signed certificate for OneClick and use Internet Explorer.

Resolution

This is an issue with Internet Explorer and the self signed certificate.

This is not an issue if using a signed certificate and Internet Explorer.

This is not an issue when using either a self signed or signed certificate and Google Chrome.