search cancel

Does WCC R12 support Oracle 11g?

book

Article ID: 203378

calendar_today

Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - System Agent (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent CA Workload Automation AE

Issue/Introduction

Trying to upgrade WCC from 11.4 SP6 to r12 and receiving the below error message: 

Database Validation

-------------------

 Error:

[CAUAJM_E_112517] The current database server "WCC" version is "11.2.0.4.0".

The minimum database version required is not met. For more information, refer

the AutoSys Support Matrix.

 

Environment

Release : 12

Component : CA Workload Automation AE (AutoSys)

Cause

WCC R12 does not support Oracle 11g.

Resolution

WCC R12 does not support Oracle 11g.