TIM security concerns: Apache 2.2 < 2.2.23 Multiple Vulnerabilities

book

Article ID: 20329

calendar_today

Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

Description:

A security scan of 9.1.5 TIM shows the following:

Apache 2.2 < 2.2.23 Multiple Vulnerabilities
Apache 2.2 < 2.2.23 Multiple Vulnerabilities
Apache 2.2 < 2.2.23 Multiple Vulnerabilities
Apache 2.2 < 2.2.24 Multiple Cross-Site Scripting Vulnerabilities
Apache 2.2 < 2.2.24 Multiple Cross-Site Scripting Vulnerabilities

What are the suggested next steps?

Solution:

To fix these vulnerabilities, please upgrade to 9.1.7.0 as which upgrades the Apache software to 2.4.4.

Environment

Release:
Component: APMCM