IP Dashboard displays a blank error sreen
search cancel

IP Dashboard displays a blank error sreen

book

Article ID: 203288

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Portal CA Identity Suite

Issue/Introduction

After creating a custom Dashboard module, the Dashboard cannot be displayed in a user profile (normal users or admins) and a generic error is being displayed (See screen shots below)




 

Environment

Release : 14.x

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

Configuration\ Deployment ommission.

Resolution

The Dashboard module is dependent on the "My Requests" module. Ensure that the "My Requests" module is available to all Users and the Dashboard will be displayed correctly.